US CDC: New COVID Lineage Could Cause Infections in Vaccinated Individuals

The U.S. Centers for Disease Control and Prevention said Wednesday that the new BA.2.86 lineage of coronavirus may be more capable than older variants in causing infection in people who have previously had COVID-19 or who have received vaccines. 

The CDC said it was too soon to know whether this might cause more severe illness compared with previous variants. 

But because of the high number of mutations detected in this lineage, there are concerns about its impact on immunity from vaccines and previous infections, the agency said. 

Scientists are keeping an eye on the BA.2.86 lineage because it has 36 mutations that distinguish it from the currently dominant XBB.1.5 variant. 

The CDC, however, said virus samples are not yet broadly available for more reliable laboratory testing of antibodies. 

The agency had earlier this month said it was tracking the highly mutated BA.2.86 lineage, which has been detected in the United States, Denmark and Israel. 

CDC said Wednesday that the current increase in hospitalizations in the United States was not likely driven by the BA.2.86 lineage.



your ad here

leave a reply:

Discover more from UPONSOFT

Subscribe now to keep reading and get access to the full archive.

Continue Reading